Issue generating exports
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 11:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2021 - 10:24 EDT
Investigating
We're currently investigating reports of office export emails not coming through.
Posted Oct 11, 2021 - 08:33 EDT
This incident affected: Analytics.