Login issue
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 19:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 15:39 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 13:09 EST
Investigating
We're currently investigating an issue related to login via SSO/SAML
Posted Feb 18, 2020 - 12:56 EST
This incident affected: Dashboard and API.