Outlook Add-in not available in AppSource Store for some customers
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 10:26 EDT
Investigating
Customers who have centrally deployed the Robin Add-in for Outlook or Office 365 from the AppSource Store may no longer see the Robin app in their toolbar. The Robin add-in can be centrally deployed outside the AppSource Store by manually installing using the manifest. https://support.robinpowered.com/hc/en-us/articles/115002165163-Install-Robin-s-Add-In-for-Outlook
Posted Oct 24, 2019 - 14:05 EDT
This incident affected: Add-in.