Slackbot unavailable
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 03, 2019 - 12:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Sep 03, 2019 - 12:26 EDT
Identified
We've identified the cause of the issue, and are working on a fix.
Posted 17 days ago. Sep 03, 2019 - 11:54 EDT
Investigating
We're investigating issues with Slackbot.
Posted 17 days ago. Sep 03, 2019 - 10:33 EDT
This incident affected: Bots (Slackbot).