Office Schedule Page Unavailable to Non-Admins
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 06, 2019 - 12:12 EDT
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Sep 06, 2019 - 11:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 06, 2019 - 11:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Sep 06, 2019 - 11:11 EDT
Investigating
We're investigating errors when non-organization admins try to access the office schedule page in the web dashboard.
Posted 14 days ago. Sep 06, 2019 - 10:51 EDT
This incident affected: Dashboard.