Free/Busy API returning 403s
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 28, 2019 - 12:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 28, 2019 - 11:42 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 28, 2019 - 09:07 EST
Investigating
We're investigating an issue affecting some API users causing erroneous 403 errors on Free/Busy endpoints.
Posted 7 months ago. Feb 28, 2019 - 08:16 EST
This incident affected: API.