Unable to download reports
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 14:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 14:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 05:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2020 - 08:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2020 - 17:21 EDT
This incident affected: Analytics.