Platform emails unavailable
Incident Report for Robin
Resolved
The incident has since been confirmed resolved. We've worked with our provider SendGrid to ensure future emails are sent uninterrupted.
Posted Oct 23, 2023 - 06:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2023 - 06:55 EDT
Identified
We've identified an issue with our provider SendGrid that prevents our platform from sending out emails. A resolution is expected in the next few hours.
Posted Oct 23, 2023 - 06:29 EDT
This incident affected: Platform (Email Notifications).