Maps in Dashboard and Mobile degraded
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 16:58 EDT
Update
The Robin Dashboard and mobile application are fully operational. Map images may not appear in email notifications temporarily.
Posted Sep 21, 2021 - 12:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 11:35 EDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 10:53 EDT
Investigating
We are currently investing an issue where maps are slow or fail to load.
Posted Sep 21, 2021 - 10:11 EDT
This incident affected: Dashboard, Mobile and Notifications (Email Notifications).