Data exports
Incident Report for Robin
Resolved
This incident has been resolved.
Posted May 28, 2021 - 11:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 08:54 EDT
Identified
Dashboard users are currently unable to export spaces, desks or people reports.
Posted May 25, 2021 - 13:26 EDT
This incident affected: Analytics.