Intermittent API errors
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 15:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 12:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2020 - 12:46 EST
Investigating
We're investigating intermittent API errors and elevated latency.
Posted Nov 20, 2020 - 12:33 EST
This incident affected: API.