Microsoft SSO Issue
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 16:55 EDT
Investigating
We're currently investigating an issue related to login via Microsoft SSO
Posted Oct 08, 2020 - 14:49 EDT
This incident affected: Platform (API) and Dashboard.