Elevated API Latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 7 months ago. Aug 01, 2018 - 15:17 EDT
Monitoring
Things continue to look healthy. Syncing may be slightly delayed as we process the backlog.
Posted 7 months ago. Aug 01, 2018 - 14:59 EDT
Identified
We've taken immediate steps to add on additional processing resources to bring the services back online. We're continuing to monitor the latency closely as we further investigate the cause.
Posted 7 months ago. Aug 01, 2018 - 14:47 EDT
Investigating
We're looking into elevated API latency causing some outages on the web dashboard.
Posted 7 months ago. Aug 01, 2018 - 14:37 EDT
This incident affected: Calendar Syncing (Syncing Service) and Dashboard, API.