Intermittent API failures
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 15:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 10:37 EDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2020 - 10:18 EDT
This incident affected: Dashboard and API.