Badge printing unavailable for some customers
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 11:52 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2023 - 11:06 EST
Investigating
We're currently investigating issues some customers are reporting not being able to print badges from their visitor arrival displays.
Posted Dec 18, 2023 - 10:45 EST