API Latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 15:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 15:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 14:55 EDT
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 14:33 EDT
This incident affected: Dashboard, API, Room Displays, and Status Boards.