API latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 15:13 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2019 - 13:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 13:05 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 12:20 EST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2019 - 10:17 EST
Investigating
We're currently investigating increased latency with our API.
Posted Nov 18, 2019 - 10:03 EST
This incident affected: Dashboard, API, Room Displays, and Status Boards.