Android devices showing offline status
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 08:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2019 - 08:06 EDT
Investigating
We're investigating increased rates of networking errors on room displays running Android OS.
Posted Sep 19, 2019 - 06:53 EDT
This incident affected: Room Displays.