Calendar syncing issues
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 10, 2019 - 16:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Sep 10, 2019 - 14:37 EDT
Investigating
We're investigating issues with calendar syncing
Posted 10 days ago. Sep 10, 2019 - 13:23 EDT
This incident affected: Calendar Syncing (Syncing Service) and API.