Login issues
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 15:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 12:19 EST
Investigating
We're investigating login issues affecting SSO/SAML.
Posted Nov 06, 2019 - 11:49 EST
This incident affected: Dashboard and API.