Status boards & office maps high latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 12, 2019 - 19:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 12, 2019 - 19:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 12, 2019 - 17:53 EDT
This incident affected: Dashboard, Status Boards and Infrastructure (AWS US East).