Dashboard and API Unavailable
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 13, 2018 - 15:22 EST
Investigating
The Robin Dashboard and api is currently unavailable. Engineering is working on resolving the issue with the highest priority.
Posted 4 months ago. Dec 13, 2018 - 15:16 EST
This incident affected: Dashboard, API, and Room Displays.