Dashboard latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 01, 2019 - 16:01 EDT
Investigating
We've isolated the latency issues to our Analytics stack, and we're investigating the issue. Dashboard's availability should be restored.
Posted 16 days ago. Aug 01, 2019 - 13:21 EDT
Monitoring
Latency seems to have subsided, we're continuing to monitor the latency.
Posted 17 days ago. Aug 01, 2019 - 09:54 EDT
Investigating
We're investigating increased load times in Robin Dashboard.
Posted 17 days ago. Aug 01, 2019 - 09:46 EDT
This incident affected: Analytics.