Elevated API error rates
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 16:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 15:36 EDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 15:30 EDT
This incident affected: Platform (API) and Dashboard.