Office 365 Integration Errors
Incident Report for Robin
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 07, 2018 - 22:17 EDT
Monitoring
A fix has been implemented and we're monitoring the results. Over the last 12-24 hours, some affected spaces may have been returning errors when creating bookings or when syncing. A full re-sync of these calendars is being run as a precaution and all spaces should now be working as expected.
Posted about 1 year ago. Oct 07, 2018 - 22:03 EDT
Investigating
We're investigating an elevated amount of errors returned by Office 365.
Posted about 1 year ago. Oct 07, 2018 - 21:07 EDT