Robin Dashboard and Mobile application unavailable

Incident Report for Robin

Resolved

This incident has been resolved.
Posted Mar 23, 2022 - 13:24 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 12:19 EDT

Update

We are continuing to investigate this issue.
Posted Mar 23, 2022 - 11:48 EDT

Investigating

We are currently investigating this issue.
Posted Mar 23, 2022 - 11:14 EDT
This incident affected: Dashboard and Mobile.