Unable to reserve seats
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 14:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 14:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2020 - 13:59 EDT
This incident affected: Dashboard, API, and Status Boards.