Assignments tool unavailable
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 08:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 08:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2024 - 06:28 EDT
Investigating
We've investigating reports of assignments tool not loading correctly
Posted Mar 18, 2024 - 04:28 EDT
This incident affected: Dashboard.