Webhook and mapping services degraded
Incident Report for Robin
Resolved
As of 1:32 PM ET the mapping and webhook services have been fully restored.
Posted 16 days ago. Sep 04, 2019 - 15:05 EDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 04, 2019 - 15:03 EDT
Investigating
Robin is currently experiencing a backend issue that is preventing webhooks from being delivered and map updates from being persisted. We are currently investigating the issue.
Posted 16 days ago. Sep 04, 2019 - 10:40 EDT
This incident affected: Dashboard and API.