Increased API latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted May 27, 2020 - 10:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 09:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2020 - 09:55 EDT
Investigating
We are currently investigating this issue.
Posted May 27, 2020 - 09:53 EDT
This incident affected: Dashboard, API, Room Displays, and Status Boards.