Offline device notifications disabled
Incident Report for Robin
Resolved
We have resolved the issue around offline device notification e-mails. We have decided to have this setting turned off by default. If you would like to turn this feature on for your company, you can re-enable the email notifications in the settings > notifications > Device Health Notifications.
Posted Feb 09, 2022 - 15:31 EST
Identified
We have temporarily disabled our offline device notification e-mails while we resolve an issue where they were being sent for healthy devices. You may still view device status information in the web dashboard.
Posted Jan 31, 2022 - 13:02 EST
This incident affected: Platform (Email Notifications).