Issues downloading reports
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 21 days ago. Apr 30, 2019 - 13:40 EDT
Identified
We're investigating an issue with excel reports not opening after downloaded. The CSV reports can be downloaded in the meantime.
Posted 22 days ago. Apr 29, 2019 - 20:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Apr 29, 2019 - 14:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Apr 29, 2019 - 14:35 EDT
Investigating
We are currently investigating an issue which prevents some reports from being generated.
Posted 22 days ago. Apr 29, 2019 - 11:25 EDT
This incident affected: Dashboard and Analytics.