Guest check-in email outage
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 02:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2023 - 16:44 EDT
Identified
We're currently investigating issues with guest check-in emails.
Posted Apr 05, 2023 - 16:28 EDT
This incident affected: Platform (Email Notifications).