Office maps failing to load
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 13:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 13:35 EDT
Investigating
We're currently investigating an issue causing office maps to not appear in dashboard & mobile.
Posted Sep 15, 2021 - 13:28 EDT
This incident affected: Dashboard and Mobile.