API Downtime
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 17:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 17:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2021 - 17:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2021 - 17:04 EDT
Investigating
We are currently investigating this issue.
Posted Jul 07, 2021 - 17:04 EDT
This incident affected: Dashboard, API, Room Displays, Status Boards, and Analytics.