Office map latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 9 days ago. Mar 12, 2019 - 17:32 EDT
Monitoring
Latency is setting back down.
Posted 9 days ago. Mar 12, 2019 - 17:22 EDT
Investigating
We are currently looking at increased latency when loading office maps
Posted 9 days ago. Mar 12, 2019 - 17:13 EDT
This incident affected: Dashboard.