Increased Error Rates

Incident Report for Robin

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 16:34 EDT

Monitoring

We have applied internal fixes to work around the provider issues and have restored service and will continue monitoring.
Posted Aug 21, 2025 - 16:03 EDT

Identified

We have identified ongoing networking issues with third party providers including CloudFlare and AWS and are attempting to work around them.
Posted Aug 21, 2025 - 14:56 EDT

Investigating

We are currently investigating this issue.
Posted Aug 21, 2025 - 13:51 EDT
This incident affected: Dashboard and Mobile.