High API Latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 16:50 EDT
Monitoring
All systems are operational. We're continuing to monitor closely.
Posted Mar 18, 2020 - 15:57 EDT
Identified
We've identified an issue with hosts becoming unhealthy and have added additional hosts to bring the service back up.
Posted Mar 18, 2020 - 15:45 EDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2020 - 15:40 EDT
This incident affected: Platform (API) and Dashboard, Room Displays, Status Boards.