Outlook & Google add-in unavailable
Incident Report for Robin
Postmortem

A configuration change did not properly propagate through a CDN used by Robin to deliver some api traffic used by the Outlook and Google add-in. In order to fully restore access to the api endpoint, Robin changed the routing of our traffic to avoid the problematic configuration.

Posted Sep 13, 2021 - 14:00 EDT

Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 11:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 07:51 EDT
Identified
The issue has been identified.
Posted Sep 11, 2021 - 07:37 EDT
This incident affected: Add-in.