Intermittent API errors
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 10:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2020 - 10:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2020 - 09:47 EDT
This incident affected: Dashboard, API, Status Boards, and Add-in.