Login issues
Incident Report for Robin
Resolved
This incident has been resolved.
Posted 4 months ago. May 13, 2019 - 06:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 13, 2019 - 05:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. May 13, 2019 - 03:12 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 13, 2019 - 03:11 EDT
Investigating
We're investigating login issues.
Posted 4 months ago. May 13, 2019 - 03:11 EDT
This incident affected: Dashboard.