Degraded performance and latency
Incident Report for Robin
Resolved
After monitoring carefully over the last couple of hours we're marking the incident as resolved.
Posted 11 months ago. Jul 23, 2018 - 12:25 EDT
Monitoring
The service continues to be stable. We're continuing to monitor things as the calendar syncing backlog gets fully caught up.
Posted 11 months ago. Jul 23, 2018 - 10:48 EDT
Identified
The latency appears to be have caused by a sudden slowdown on our primary database, causing a connection spike. We've added additional capacity to bring stability to the service as we continue to investigate. All services should currently be operational.
Posted 11 months ago. Jul 23, 2018 - 10:19 EDT
Investigating
We're investigating some elevated latency with the API and loading the web dashboard this morning.
Posted 11 months ago. Jul 23, 2018 - 09:48 EDT
This incident affected: Dashboard and API.