Dashboard and API slow to load
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 13:30 EDT
Monitoring
We have identified the cause and are monitoring.
Posted Sep 29, 2020 - 13:02 EDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2020 - 11:49 EDT
This incident affected: Platform (API) and Dashboard.