Office maps unavailable
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 18:51 EST
Update
The issue has been identified as an outage in several Amazon Web Services that we depend on. We are escalating with AWS and expect service to return to normal when AWS has recovered from their incident.
Posted Dec 07, 2021 - 11:31 EST
Identified
The issue has been identified as an outage in several AWS services we depend on. We are escalating with AWS.
Posted Dec 07, 2021 - 11:26 EST
Investigating
We're currently investigating increased office maps latency.
Posted Dec 07, 2021 - 10:42 EST
This incident affected: Infrastructure (AWS US East), Dashboard, Status Boards, Mobile, and Notifications (Email Notifications).