Increased API latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 12:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 11:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 10:17 EDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2020 - 10:00 EDT
This incident affected: Dashboard, API, Status Boards, and Add-in.