Outlook add-in unavailable
Incident Report for Robin
Resolved
This incident has been resolved. Customers still experiencing issues may have to refresh the page or log in again.
Posted Sep 29, 2023 - 12:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Some users may be asked to log in to the application again.
Posted Sep 29, 2023 - 08:59 EDT
Update
We have made some updates that should fix this issue for most customers. We are still seeing a few instances of unavailable add-ins and are continuing to investigate possible fixes.
Posted Sep 28, 2023 - 14:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2023 - 12:16 EDT
This incident affected: Add-in.