Recent analytics data not loading
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 11:25 EDT
Identified
Robin analytics is currently missing data for 9/11/2021. Robin Engineering is currently working to resolve the issue.
Posted Sep 14, 2021 - 13:46 EDT
This incident affected: Analytics.