Intermittent latency or outages
Incident Report for Robin
Resolved
We've identified and implemented initial fixes for the elevated latency. Over the next couple of days we will be deploying additional changes to further reduce latency in the service.
Posted 11 months ago. Jun 05, 2018 - 15:03 EDT
Investigating
We're investigating intermittent latency and downtime across our services. The web dashboard may load slower than expected during this time.
Posted 11 months ago. Jun 05, 2018 - 13:48 EDT
This incident affected: Dashboard and API.