Slow loading and incorrect office availability on web dashboard and mobile app

Incident Report for Robin

Resolved

This incident has been resolved.
Posted Feb 28, 2022 - 13:48 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2022 - 13:03 EST

Update

We are continuing to work on a fix for this issue. Office hours and desk availability may be incorrectly reflected while this incident is ongoing.
Posted Feb 28, 2022 - 11:16 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 28, 2022 - 10:16 EST

Investigating

We are currently investigating this issue.
Posted Feb 28, 2022 - 10:02 EST
This incident affected: Dashboard and Mobile.