API latency
Incident Report for Robin
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 13:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 11:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2020 - 11:15 EST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 10:22 EST
This incident affected: Dashboard, API and Infrastructure (AWS US East).